MOBILE

Manufacturas de Internet | eCommerce | Tiendas online | Web | Internet

Switch to desktop

Actualización de seguridad en Prestashop anteriores a la 1.6.1

mdi parche seguridad prestashop V161

El pasado 6 de Agosto, el equipo de desarrollo de PS anunciaba una posible vulnerabilidad que podría afectar al acceso al back-office de la tienda, relacionada con la aleatoriedad del algoritmo de generación de contraseñas.

Para resolver este problema, puedes utilizar un parche instalable en todas las versiones de PS desde la 1.4 a la 1.6.0. El parche no sirve para las muy antiguas versiones 1.0, 1.1, 1.2, ni 1.3

No obstante, recuerda que puedes ya actualizar a la reciente versión 1.6.1.7 (la 1.7 está disponible, pero solo en BETA), que resuelve de un plumazo este problema (muy menor, en mi opinión) y aporta una mejora en el diseño del back-end, mucho más elegante y visualmente atractivo ;)

Tienes toda la info en el blog oficial del equipo PS: https://www.prestashop.com/blog/es/actualizacion-de-seguridad-por-prestashop/

Esta dirección de correo electrónico está siendo protegida contra los robots de spam. Necesita tener JavaScript habilitado para poder verlo. si deseas actualizar tu tienda prestashop dejándolo en manos de un profesional con experiencia.

 

Manufacturas de Internet | 902 848 838 | CC BY-NC-SA 3.0

Top Desktop version